$39.00 – $126.00

Give your Users the same Editor for their Forum Posts as you use to write your Blog Posts with

  • Billed once per year until cancelled

  • Billed once per year until cancelled

  • Billed once per year until cancelled

Add to Cart

Product Description

Every forum needs a decent editor, and with TinyMCE you get just that. Provide your users with the same editor as you find in the WordPress admin panel!  This will allow for an all around more familiar and user friendly posting experience.

Editing a New Post

This editor can utilize two toolbars and also TinyMCE plugins, of which it comes pre supplied with all editing essentials such as 'bold', 'blockquote', 'spoiler', 'link', 'image' and more. Settings allow you all the control you should need including the essential option of rejecting posts with embedded formatting.

TinyMCE Editor Control Panel

User Choices

Once installed your users will have the option to choose individually which editor they want to use. They will be shown a list of all active editors from within their profile and they can choose the one that they're most comfortable using.  Most users will prefer this editor but if you are running a large forum you are likely to run into some users who prefer our bbCode or HTML editors.

User Selection of Editor

Basic Requirements

  • PHP 5.6 or later. 
  • PHP 7.3 recommended
  • WordPress 4.9 or later.
  • WordPress 5.3.x recommended
  • WordPress installed on Linux and MYSQL
  • WordPress installed on Linux and MariaDB recommended
  • Simple:Press Forums 6.5.0 or later (except for SPMM and SPMS)

Documentation

Related Articles

No related articles are available

Additional Requirements

There are no additional requirements for this product.

Support Level

Community/Basic

Unless otherwise specified above, the support level for this product should be assumed to be COMMUNITY/BASIC. Upgrade to Standard and Premium support with our Gold and Platinum bundles! Read about our support levels in our Support FAQs

Changelog

Version 4.0.0

  • Added: Simple:Press 6.0 compatibility

Version 1.0.0

  • Initial Release

Top Sellers

Your Cart

  • Your cart is empty.