$29.00 – $93.00

Easily remove those pesky, unwanted and annoying Spam User Registrations

  • Billed once per year until cancelled

  • Billed once per year until cancelled

  • Billed once per year until cancelled

Add to Cart

Product Description

Anyone who has ever run a website that allows for people to register will have had the experience of seeing those unpronounceable login names and eccentric, bogus email addresses turn up on a pretty regular basis. Why some people get a kick out of doing this is beyond us but sadly they do - and they can be a plague.

The Remove Spam Registrations plugin can periodically get rid of such bogus user clutter. Just let it know how many days to go back and it can remove users who registered but have never visited the forums; never written a blog post; never written a comment on your blog - or - optionally - visited the forums but never posted. All those registered users will then be listed with the option to remove them.

Always remember that your users are users of your website not just users of the forums. It is the WordPress database that gets cluttered with these bogus users so running the removal on a regular basis can help keep your user database in good shape.

Spam Registrations Control Panel

Basic Requirements

  • PHP 5.6 or later. 
  • PHP 7.3 recommended
  • WordPress 4.9 or later.
  • WordPress 5.3.x recommended
  • WordPress installed on Linux and MYSQL
  • WordPress installed on Linux and MariaDB recommended
  • Simple:Press Forums 6.5.0 or later (except for SPMM and SPMS)

Documentation

Related Articles

No related articles are available

Additional Requirements

There are no additional requirements for this product.

Support Level

Community/Basic

Unless otherwise specified above, the support level for this product should be assumed to be COMMUNITY/BASIC. Upgrade to Standard and Premium support with our Gold and Platinum bundles! Read about our support levels in our Support FAQs

Changelog

Version 2.2.0

  • New: Support for Simple:Press Forums 6.3.0

Version 2.1.0

  • New: Simple:Press 6.0.7 EDD licensing infrastructure compatibility

Version 2.0.0

  • Added: Simple:Press 6.0 compatibility

Version 1.0.0

  • Initial Release

Top Sellers

Your Cart

  • Your cart is empty.