$29.00 – $93.00

Add extra Simple:Press support to the popular WordPress MyCred plugin

  • Billed once per year until cancelled

  • Billed once per year until cancelled

  • Billed once per year until cancelled

Add to Cart

Product Description

This Simple:Press plugin extends MyCRED to provide support for various Simple:Press plugins.  The popular WordPress MyCred plugin is an adaptive points management system that lets users be awarded / charged points for interacting with the website.

The following Simple:Press plugins are supported:

Each of these provide an option to award one or more myCred points to a user for various actions taken on the site.

Of course - the plugins have to be installed and activated!

 

 

Basic Requirements

  • PHP 5.6 or later. 
  • PHP 7.3 recommended
  • WordPress 4.9 or later.
  • WordPress 5.3.x recommended
  • WordPress installed on Linux and MYSQL
  • WordPress installed on Linux and MariaDB recommended
  • Simple:Press Forums 6.5.0 or later (except for SPMM and SPMS)

Documentation

Related Articles

No related articles are available

Additional Requirements

MyCred WordPress Plugin

Support Level

Community/Basic

Unless otherwise specified above, the support level for this product should be assumed to be COMMUNITY/BASIC. Upgrade to Standard and Premium support with our Gold and Platinum bundles! Read about our support levels in our Support FAQs

Changelog

Version 2.1.0

  • New: Simple:Press 6.0.7 EDD licensing infrastructure compatibility

Version 2.0.0

  • Added: Simple:Press 6.0 compatibility

Version 1.0.0

  • Initial Release

Top Sellers

Your Cart

  • Your cart is empty.